*Résolu* - Probleme wifi sur portable avec win 10


Richard

Membre VIP
Membre
3/1/20
147
126
43
Alma Qc Canada
ce probleme ne se pose que lorsque je me met su batterie car sur secteur aucun probleme
je recois le code d'erreur inet_e_resource_not_found Portable MSI 32bits X86 avec Win 10 famille version 1903--système exploitation 18362.836
j'ai essayer divers truc trouver avec mon bon ami Google mais rien n'y fait-----j'ai internet explorer11---Firefox 76.0.1---Chrome 81.0.4044.138 et les 3 me donne ce message lorsque je me met sur batterie
 

Dider

Membre VIP
Membre
13/1/20
34
25
18
Hauts-de-France (60)

Richard

Membre VIP
Membre
3/1/20
147
126
43
Alma Qc Canada
je viens d'en essayer 5 autres qui comprend meme le reset de la carte réseau et apres redemarrage tout est ok sur secteur mais lorsque je veux aller en batterie le meme foutu probleme se pose:mad:----Comprend pas pourquoi bizarre bizarre:unsure:
 

Richard

Membre VIP
Membre
3/1/20
147
126
43
Alma Qc Canada
tout fonctionne nickel y compris internet tant que je suis brancher sur le secteur-----et lorsque je passe sur batterie (en débranchant le chargeur) internet n'est plus accessible-----la batterie est neuve et bien charger
 

Richard

Membre VIP
Membre
3/1/20
147
126
43
Alma Qc Canada
depuis 3 jrs- que je galère ,,,c'est arriver tout d'un coup avec ce message------ code d'erreur inet_e_resource_not_found ---je viens de faire ce que tu propose et après redemarrage ,rien de changer---je cherche toujours
 

Sylvain

Membre du staff
Administrateur
30/12/19
1 100
1 015
113
Montréal
www.tutoriaux-excalibur.com

Richard

Membre VIP
Membre
3/1/20
147
126
43
Alma Qc Canada
Effectivement je l'ai fait Sylvain-----et de plus j'ai suivi le conseil de jmarion3 (de faire une restauration)j'ai reculer de 3 semaines alors que je venais d'installer win10 et j'ai toujours le même prob-------avec secteur--tout baigne et lorsque j'enleve le secteur pour la pile je n'ai plus internet-tout fonctionne sauf internet avec le code d'erreur a l'ouverture code d'erreur inet_e_resource_not_found
 

Sylvain

Membre du staff
Administrateur
30/12/19
1 100
1 015
113
Montréal
www.tutoriaux-excalibur.com
Pour résoudre le problème, je vous recommande les étapes ci -dessous :


1-Exécuter les outils de résolution :


>


>




2-Réinitialiser Internet Explorer


n. b. : veuillez , feeds et cookies en les exportant avant la procédure car tout sera supprimé.


-Sur Internet Explorer, cliquez sur Outils, puis sur Options Internet.


-Cliquez sur l'onglet Avancé, puis sur Réinitialiser.


-Cliquez sur Réinitialiser, dans Réinitialiser les paramètres d'Internet Explorer,


-Une fois terminé, cliquez sur Fermer, puis OK.




Si le souci persiste, réinstaller le pilote de la carte réseau comme suit :
n. b : le mot de passe de connexion WiFi vous serez demandez à nouveau.
De plus, par précaution, veuillez télécharger le pilote de la carte résau à partir du site constructeur avant les manipulations.


-clic droit sur le bouton Démarrer > Gestionnaire de périphériques
-accéder à Cartes réseau > Carte sans fil (ou Wireless Adapter, ...) > clic droit sur Désinstaller
-redémarrer l'ordinateur pour sa réinstallation
 
  • J'aime
Les réactions: Richard

Marcel_By_MTR

Membre honoraire
Membre du staff
Administrateur
Membre VIP
Membre
1/5/20
591
615
93
Belgique-Liège
Mr, Mr, Mr.... Je n'utilise plus Windows depuis longtemps, mais je me rappelle que dans Windows en cas de passage sur batterie, l'économiseur d'énergie se met en marche et dans ce paramètre, vous pouvez désactiver la carte réseau en cas de passage sur batterie.

L'objectif étant de réduire la consommation en mode autonome (batterie)
 
  • J'aime
Les réactions: Richard et Miguel

Miguel

Factotum Modo
Membre du staff
Membre VIP
Membre
30/12/19
414
149
43
Repentigny
amdradeonruby.ca
Mr, Mr, Mr.... Je n'utilise plus Windows depuis longtemps, mais je me rappelle que dans Windows en cas de passage sur batterie, l'économiseur d'énergie se met en marche et dans ce paramètre, vous pouvez désactiver la carte réseau en cas de passage sur batterie.

L'objectif étant de réduire la consommation en mode autonome (batterie)
Moi aussi Marcel :) et pour la pile c'est bien possible qui sois en super économie d'énergie.
 

Marcel_By_MTR

Membre honoraire
Membre du staff
Administrateur
Membre VIP
Membre
1/5/20
591
615
93
Belgique-Liège
Si ton problème est systématique
-WiFi Ok avec alim
-WiFi OUT hors alim
Peut tu faire le même test en connexion filaire.
 

Marcel_By_MTR

Membre honoraire
Membre du staff
Administrateur
Membre VIP
Membre
1/5/20
591
615
93
Belgique-Liège
Ok on avance...
En mode hors alim et hors connexion filaire.
Active ton wifi via les touches clavier (Voir manuel portable)

C'est une association de touches "Fn" et "F3 à Fxxx" selon la marque et le modèle.
 
Dernière édition:

Marcel_By_MTR

Membre honoraire
Membre du staff
Administrateur
Membre VIP
Membre
1/5/20
591
615
93
Belgique-Liège
Parfait richard, on avance petit à petit.
Etape suivante:
-Vérifier le pilote qui est proposé par le fabricant du portable.
-Vérifier si le fabricant ne propose pas un soft spécifique pour la gestion des fonctions.