• 📝Note

    Notre forum se distingue de la concurence autant par son accueil courtois que par son riche contenu qu'il présente.
    Si vous avez l'intention de vous inscrire et de rejoindre notre communauté, sachez que le contenu du forum sera invisible pour les membres non présentés (0 posteur) ou non encore approuvés !
    De plus, si votre objectif est de ne pas vous présenter, sachez que votre compte sera supprimé dans les 48 heures suivantes votre inscription afin d'éviter d'encombrer inutilement notre base de données.

    ⚠️Avertissement
    L'utilisation d'un VPN ou d'un Proxy est prohibé lors de votre inscription.
    Le but est de protéger notre communauté d'individus malveillants ou indésirables.
    Toute inscription derrière un Proxy ou VPN sera rejetée en tant que SPAM !

Problème OOBE à l'installation de win 10

taz75

Erick
Membre VIP
Membre
Bonjour à toutes et à tous,
je suis en train d'installer Win 10 basique sur un vieux PC portable Compaq de dépannage sur lequel j'ai mis un SSD neuf et plus de RAM pour le booster un peu.
Je rencontre pour la première fois un problème OOBE REGION ou KEYBOARD selon la version de Windows 10 que j'installe...
Malgré "réessayer" ou refaire une nouvelle install, ou tout ce que j'ai trouvé sur le sujet, rien ne change pour l'instant...
Est-ce que quelqu'un a déjà rencontré ce problème et connait la solution ?
J'ai vu que Sylvain avait posté sur la mise à jour "kb4601382" Pensez-vous que cette MAJ pourrait résoudre mon problème ?
Si le sujet à déjà été abordé dans le forum, je n'ai rien trouvé avec la recherche et je vous prie de bien vouloir m'excuser.
Merci d'avance pour l'aide que vous voudrez bien m'apporter. :)
 
Bonjour "taz" (sorry je n'ai pas retrouvé votre prénom dans votre présentation)
Il est très difficile de répondre à votre question de manière efficace.
-Q1 : Votre portable est il compatible avec W10 ?
-Q2 : Quelle édition de W10 avez vous utilisé ?
-Q3 : L'installation a t elle été menée à terme ou a t-elle avorté.
-R1 : La KB 4601382 passe les éditions 19041 et 19042 de la version 804 à la 844
Elle solutionne certains problèmes OOBE (mais pas tous).

La première chose que vous devez vous dire... Est que la majorité des problèmes proviennent des drivers
(surtout sur un ancien PC).

A tester:
-Quand vous rencotrez le problème avec OOBEREGION, appuyez sur shift+F10
-Entrez la commande suivante :
%windir%\System32\Oobe\msOobe
-Attendez une vingtaine de minutes
-Si votre problème n'est pas résolu après ce temps, redémarrez votre PC.
 
Bonsoir Marcel,

A vrai dire j'ai essayé plusieurs versions de Win 10 x64.
L'installation se fait normalement, sans problème particulier.
Quand celle ci est terminée et que le PC redémarre pour finaliser l'installation c'est là que je rencontre ce problème OOBE.
Voyant cela J'ai essayé d'installer win 7 et n'ai rencontré aucun problème ...
C'est un Compaq Presario CQ60 305SF sur lequel j'ai mis 4 go de ram et un ssd.
Je vais essayer la commande que vous m'avez donnée
Je vous tiendrai au courant
Merci pour votre aide
Erick
 
À ce que je me souvienne, les PC de marque Compaq étaient compatible avec Windows 98 et XP et possiblement avec Windows 7 version 32 bits

Mais ils ne sont pas conçus pour Windows 10 j'en suis à peu près certain
 
Ordinateurs portables Compaq Presario CQ60-série 300 (Effectivement c'est un PC ancien)
Le passage à W7 posait déjà certains problèmes de compatibilité. (Quick Launch Buttons)
Le passage à W10 de ce matériel me parait fortement compromis
Info de fabricant : HP Compact
 
Vous pouvez essayer de démarrer l'invite de commande sur l'écran Expérience prête à l'emploi (où il devrait vous demander de sélectionner une disposition de clavier) et de créer des comptes d'utilisateurs pour continuer l'installation:

1. Sur l'écran d'erreur OOBEKEYBOARD, appuyez sur Maj + F10 pour ouvrir l'invite de commandes.

2. Entrez ces commandes une par une. Après chaque, sélectionnez Entrée. Laissez la commande se terminer avant de taper la commande suivante.

net user Administrator /active:yes
net user /add user_name mypassword
net localgroup administrators user_name /add
cd %windir%\system32\oobe
msoobe.exe

3. Une fois terminé, éteignez l'ordinateur et rallumez-le. Le processus d'installation doit se poursuivre et vous connecter au compte administrateur intégré. Vous pouvez vous déconnecter du compte administrateur et vous connecter au deuxième compte local que vous avez créé et ajouter votre compte Microsoft.

Sinon il y a ce tutoriel en anglais

 
Bonjour à tous,
Je vous remercie tous deux pour tous ces conseils avisés...
Il semblerait que mon vieux Compaq CQ60 ait bon caractère, car j'ai réussi hier soir à installer la version de Win 10 professionnel 1708.20H2de février 2021 de Sylvain
Après avoir cliqué sur "réessayer " (deuxième tentative) après l'erreur OOBE. Cette fois cela a fonctionné... c'est très étrange. .. c'est aussi très très long... le PC a mouliné pendant au moins 2 heures...

À l'issue du moulinage, je me suis retrouvé avec un compte "défaultuser0" sans mot de passe valide, mais ce problème, je l'avais déjà rencontré...
J'ai donc réinitialisé Win 10 avec les commandes majuscules + redémarrer/ récupération/dépanner, etc.. Afin de pouvoir créer mon propre compte administrateur ...

Le seul problème c'est que j'ai pu installer Win 10 professionnel et que la version basique suffit amplement pour ce que je vais faire de ce PC... je vais donc réessayer avec une version plus light et vos conseils relatifs à l'utilisation des commandes que vous avez eu la gentillesse de me communiquer.

Une dernière question toutefois... (j'en profite... ) Y a-t-il une grosse différence entre un Win 10 basique et un Win 10 pro quant à l'utilisation des ressources d'un PC ( RAM et Processeur).

Merci pour votre gentillesse, votre temps et le partage de vos connaissances

Amitiés,

Erick
 
réussi hier soir à installer la version 1708.20H2 de février 2021 de Sylvain
Parfait... et bravo pour votre persévérance.

Y a-t-il une grosse différence entre un W10 Familiale (home) et un W10 Pro quant à l'utilisation des ressources d'un PC ( RAM et CPU).
Du point de vue purement hardware, la réponse est NON pour autant que vous n'utilisez pas certains programme inclus dans l'édition "Professionnelle" (exemple : BitLocker)
 
Merci Sylvain, j'étais persuadé que win pro était plus gourmand...
Je ne vais donc pas me prendre la tête et laisser la version pro...
Merci encore vous êtes super !!
 

Un don pour TE

Campagne 2024

Aidez-nous à financer l'hébergement
Objectif
325.00 €
Reçu
105.00 €
Cette collecte de dons se termine dans

Statistiques du forum

Discussions
11 720
Messages
21 278
Membres
419
Dernier inscrit
Users95

Visiteurs en ligne

Membres
1
Invités
69
Total
70
General chit-chat
Aides Utilisateurs
  • Personne ne discute en ce moment.
      Richard Richard: Bon jeudi à tous et toutes,un beau 0c et ciel gris,,prévu de +2c en fin d’après-midi avé de...
      • Bonjour
      Réactions: Marcel_By_MTR
      Retour
      Haut Bas