Résoudre le bug des 2,99 Go de mémoire vive détectée sous Windows 7 – 64 bits

JavaScript est désactivé. Pour une meilleure expérience, s'il vous plaît activer JavaScript dans votre navigateur avant de continuer.

Miguel

Membre du staff
Administrateur
30/12/19
298
80
28
Repentigny
amdradeonruby.ca
Ce problème m’est récemment arrivé sur un ordinateur portable DELL : mes 4 Go de RAM
étaient bien détectés par Windows mais, seuls 2,99 Go étaient utilisables. Retrouvons ce
gigaoctet manquant sans plus tarder !

Ouvrez le menu Démarrer, saisissez msconfig et faites Entrée.

Sous l’onglet Démarrer, cliquez sur le bouton Options avancées.

Décochez la case Mémoire maximale et cliquez sur OK successivement deux fois.

Redémarrez votre PC. Si vous ouvrez les Propriétés Système, vous constatez que Windows
peut désormais utiliser (presque) 4 Go de RAM (3,86 Go pour être précis).

Noter que cette manipulation ne fonctionne pas dans tous les cas. Le problème peut être lié
au BIOS également.

Votre mémoire vive est de nouveau pleinement utilisée !

Tutoriel créé par Sylvain et reposter par mes soins.
 

Giganews Newsgroup